ARK persistent identifiers: Affordable long-term citation and access to digital humanities scholarship

The average URL breaks in 100 days, which is a minor disaster for people who care about durable access to research products and scholarship in digital humanties. Links and citations that fail to access scholarship identified and preserved at great expense undermine all our preservation efforts, and it matters little whether linking to humanities publications, datasets, images, software, maps, training materials, or intangible objects such as vocabulary terms, historical figures, and general linked data. This interactive tutorial workshop introduces ARK (Archival Resource Key) persistent identifiers. As non-paywalled PIDs (persistent identifiers, permalinks) for information objects of any kind, ARKs support web addresses that don't break (e.g., that don't return 404 Page Not Found). ARKs are similar to DOIs used in traditional publishing in that they both were introduced over 24 years ago, exist in large numbers (8.2 billion ARKs, 257 million DOIs), and support research and scholarship, appearing in the Data Citation Index, Wikipedia, ORCiD.org profiles, etc. In contrast, ARKs are cheaper, more flexible, and less centralized, letting providers create any kind of metadata and unlimited identifiers without paying for the right to do so, This is vital for under-resourced institutions in the global South. Since 2001, billions of ARKs have been created by over 1500 organizations — publishers, libraries, data centers, archives, government agencies, and vendors. Citation-friendly ARKs identify anything digital, physical, or abstract. Important use cases include ARKs for fine art and natural history museums, physical samples, and genealogy. The tutorial includes hands-on experience and is for anyone interested in PIDs supporting nuanced persistence policies. John Kunze is a pioneer in the theory and practice of digital libraries. With a background in computer science and mathematics, he wrote open source BSD Unix tools that come pre-installed with Mac and Linux systems. He created the ARK (Archival Resource Key), a decentralized, non-paywalled persistent identifier scheme. Since 2001, 8.2 billion ARKs have been created by over 1480 organizations -- national libraries, universities, museums, archives, and journals. He contributed heavily to the first standards for URLs (RFC1736, RFC1625, RFC2056), library search and retrieval (Z39.50), archival transfer (BagIt), web archiving (WARC), and Dublin Core metadata (RFC2413, RFC2731, ANSI/NISO Z39.85).

Institutions

Publication Details

Journal
Knowledge Commons (Lakehead University)
Published
2025-04-11
DOI
https://doi.org/10.17613/jgde2-ddg05
Primary Topic
Research Data Management Practices
Type
article
Field-Weighted Citation Impact
0.00
Controls
|||
ALL TIME
JAN
FEB
MAR
APR
MAY
JUN
JUL
AUG
SEP
OCT
article

ARK persistent identifiers: Affordable long-term citation and access to digital humanities scholarship

Knowledge Commons (Lakehead University)
Research Data Management Practices
article

ARK persistent identifiers: Affordable long-term citation and access to digital humanities scholarship

article en

Abstract

The average URL breaks in 100 days, which is a minor disaster for people who care about durable access to research products and scholarship in digital humanties. Links and citations that fail to access scholarship identified and preserved at great expense undermine all our preservation efforts, and it matters little whether linking to humanities publications, datasets, images, software, maps, training materials, or intangible objects such as vocabulary terms, historical figures, and general linked data. This interactive tutorial workshop introduces ARK (Archival Resource Key) persistent identifiers. As non-paywalled PIDs (persistent identifiers, permalinks) for information objects of any kind, ARKs support web addresses that don't break (e.g., that don't return 404 Page Not Found). ARKs are similar to DOIs used in traditional publishing in that they both were introduced over 24 years ago, exist in large numbers (8.2 billion ARKs, 257 million DOIs), and support research and scholarship, appearing in the Data Citation Index, Wikipedia, ORCiD.org profiles, etc. In contrast, ARKs are cheaper, more flexible, and less centralized, letting providers create any kind of metadata and unlimited identifiers without paying for the right to do so, This is vital for under-resourced institutions in the global South. Since 2001, billions of ARKs have been created by over 1500 organizations — publishers, libraries, data centers, archives, government agencies, and vendors. Citation-friendly ARKs identify anything digital, physical, or abstract. Important use cases include ARKs for fine art and natural history museums, physical samples, and genealogy. The tutorial includes hands-on experience and is for anyone interested in PIDs supporting nuanced persistence policies. John Kunze is a pioneer in the theory and practice of digital libraries. With a background in computer science and mathematics, he wrote open source BSD Unix tools that come pre-installed with Mac and Linux systems. He created the ARK (Archival Resource Key), a decentralized, non-paywalled persistent identifier scheme. Since 2001, 8.2 billion ARKs have been created by over 1480 organizations -- national libraries, universities, museums, archives, and journals. He contributed heavily to the first standards for URLs (RFC1736, RFC1625, RFC2056), library search and retrieval (Z39.50), archival transfer (BagIt), web archiving (WARC), and Dublin Core metadata (RFC2413, RFC2731, ANSI/NISO Z39.85).

Knowledge Commons (Lakehead University)
Drexel University (US)
Openalex Percentile: Top 44%
Research Data Management Practices
AI Navigator

Ask Laika to Summarize, Analyze, and Connect papers live on the map.

Summarize Papers & Methodologies

Extract key findings, datasets, and comparative methods across publications.

Benchmark Rankings & Visual Analytics

Rank top research institutions, authors, funders, topics, and journals by Field-Weighted Citation Impact (FWCI) and paper volume with instant charts.

Connect Distant Disciplines

Bridge topological clusters on the map to find hidden collaborative intersections.